download
 

MESSAGE REGARDING NONMEM 7.4: PLT Tools is now available for NONMEM 7.4. If you installed NONMEM 7.4.0, then installed NONMEM 7.4.1 (a bug fix) and PLT Tools continues to run NONMEM 7.4.0, please see the User's Manual for instructions.

PLT Tools is available for download as a ZIP archive that contains PLT Tools , all necessary files, a User's Manual with installation instructions, and examples to familiarize a user.  The downloadable version includes all features. However, certain features (see licenses ) become available only after the user pays the registration fee and receives a license. Downloads are available for each of Windows and OS X.  If firewall restrictions prevent successful downloading, contact us to arrange receipt via email.

NOTICE: PLT Tools provides full support for NONMEM 5, 6, 7, 7.12, 7.2, 7.3, and 7.4. In addition, one can use either nmfe (the Globomax / ICON front end) or nmqual (Metrum's front end) to run NONMEM.

TERMS: By downloading, I agree to the following:

  1. I will not reverse engineer the code for PLT Tools
  2. I will not distribute PLT Tools to others (each user should download their own copy).
  3. I will provide my legitimate email address.

email address:

PLATFORM 
New Installation
Upgrade
Windows
OS X
 
     
  HARDWARE/SOFTWARE REQUIREMENTS:
  • Download Time (broadband): approximately 1 minute
  • Space Requirements: 12 Mb of free space is required for installaton of PLT Tools.
  • NONMEM: PLT Tools is compatible with both NONMEM 6, 7, 7.12, 7.2, 7.3, and 7.4 (7.4.0 and 7.4.1) and allows seamless movement between them.
  • Operating System:
    • Windows: PLT Tools has been tested extensively with Windows XP, Vista, and Windows 7, 8, and 10.
    • OS X: PLT Tools has been tested extensively with all versions > 10.4.
  • R: PLT Tools uses R (freeware available at www.R-project.org ) as its engine to run NONMEM, organize folders and files, perform statistics, and create graphics.  R version 3.0.0 (and higher) have been tested extensively.  As new versions of R become available, PLT Tools  will be updated to permit use with these packages.
  • S-Plus: Earlier versions of PLT Tools supported the use of S-Plus (inaddition to R). However, many important features of PLT Tools cannot be accomplished with S-Plus. As a result, S-Plus is no longer supported.
  • Linux: Due to lack of interest in PLT Tools for Linux, Linux is no longer supported.